Welcome To FunMS Forum.
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog inFunMs

Share | 
 

 Problems running the game!

View previous topic View next topic Go down 
AuthorMessage
yoketp



Posts : 5
Join date : 2012-10-11

PostSubject: Problems running the game!   Thu Oct 11, 2012 4:56 pm

I'm having trouble running the game. I tried reinstalling v111 and the client. Run by admin.
Everytime I try running the game it won't go into the black screen. It worked before, meaning I played funms on this laptop before but all the sudden one day I won't run.

Anyone have same problem or fixed this problem?
Back to top Go down
View user profile
funms
Admin
Admin
avatar

Posts : 37
Join date : 2012-08-07
Age : 28
Location : In Your Basement

PostSubject: Re: Problems running the game!   Tue Oct 16, 2012 6:55 am

if you may can you please show a screen shot showing what happens when you launch the server?
Also have you tried downloading another version of the client through the download link
Downloads it sometimes works. cause you probably have a older version of the FunMS client Smile
Have a Nice Day Please post a screenshot to more accurately help you with your problem Very Happy

Ryuk - Forum Admin
- GM
Back to top Go down
View user profile http://funms.forumotion.com
yoketp



Posts : 5
Join date : 2012-10-11

PostSubject: Re: Problems running the game!   Thu Oct 18, 2012 6:39 pm

Well see the thing is theres nothing for me to screen shot. When I run the game, the program starts but doesn't go into the black screen like its suppose to. I'll try dling new client. Thanks
Back to top Go down
View user profile
funms
Admin
Admin
avatar

Posts : 37
Join date : 2012-08-07
Age : 28
Location : In Your Basement

PostSubject: Re: Problems running the game!   Sat Oct 20, 2012 9:10 pm

yoketp wrote:
I'm having trouble running the game. I tried reinstalling v111 and the client. Run by admin.
Everytime I try running the game it won't go into the black screen. It worked before, meaning I played funms on this laptop before but all the sudden one day I won't run.

Anyone have same problem or fixed this problem?

The Black Screen Is The Game Loading do Not Exit It It Takes Some Time For The Game To Load
Back to top Go down
View user profile http://funms.forumotion.com
yoketp



Posts : 5
Join date : 2012-10-11

PostSubject: Re: Problems running the game!   Wed Oct 31, 2012 4:24 pm

Ryuk wrote:
yoketp wrote:
I'm having trouble running the game. I tried reinstalling v111 and the client. Run by admin.
Everytime I try running the game it won't go into the black screen. It worked before, meaning I played funms on this laptop before but all the sudden one day I won't run.

Anyone have same problem or fixed this problem?

The Black Screen Is The Game Loading do Not Exit It It Takes Some Time For The Game To Load

Yeah I wish I had the black screen, at least I know I have a chance the game will run. Right now I don't even see the black screen. It just runs, but doesn't run. lol
[url][/url]

Hope this will help see a better picture of the situation
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Problems running the game!   

Back to top Go down
 
Problems running the game!
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Running MSTS under Windows 8
» Problem with joining game on Open battle.net
» What to do against early game mana problems?
» This game sure can be adamant about wanting players to take certain weapons
» The "Who would win?" game

Permissions in this forum:You cannot reply to topics in this forum
FunMS :: Support :: ALL help related posts go here-
Jump to: